Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

General questions, comments and discussions on Project Server.

older | 1 | .... | 315 | 316 | (Page 317) | 318 | 319 | .... | 366 | newer

    0 0

    Just created a new PWA site and all indications were it
    provisioned correctly.

    The problem is that when I open the new PWA site and select PWA Settings the
    Security selects are missing. See below. Any Idea why?<o:p></o:p>



    Mike Tichenor


    0 0

    Hi,

    I just configured an on premise Project 2013 Server on SharePoint. 

    In PWA when we try to open the Reports that come with the standard installation, there is no Data populated in the sheets.

    I'm in need of help.



    0 0

    Guys

              I want to implement an code evaluation work item where i need to set marks for different measure taken to evaluate code. At the end , these marks will auto calculate and populate their SUM into another field. 

    Can you please help me how this arithmetic need can be fulfilled. 

    Thank You!!

    Cheers,

    Waseem Bukhari

    CMer


    WSBukhari


    0 0

    Hi,

    In PWA user availability showing until latest project close date, but in the the Reporting OLAP cubes the measuresBaseCapacity, Capacity are displaying results between the time range 2011 to 2014, 

    we have changed Reporting database data range months ahead behind in PWA level,we tried to rebuild the cube but no use, same time range values are displaying.

    is der any configuration settings for this at cube level? or else any setting need to be take?,

    this is only happening in resource level,

    TimeSheet and task level values are displaying until latest project close data.


    0 0

    i cannot edit or add new calendar in Project Web App , when i try this error message appear :

    ---------------------------
    Message from webpage
    ---------------------------
    You need to have Microsoft Project Professional 2013  installed and configured to connect to a profile for this Project Web App site. You can do so by opening Project Professional, and adding the URL of a site in your PWA site collection to the Manage Accounts dialog in the Info tab of the File menu. Then, close Project Professional, and open it connected to this profile before trying this operation again. 

    If Project Professional is already loaded, ensure that it is connected to the profile for this Project Web App site and that there are no dialog boxes open.
    ---------------------------
    OK   
    ---------------------------

    some people tell me to disable " Protected Mode " in ie , but the problem still exist .

    i have project server 2013 and Microsoft Project Professional 2013 installed on my computer 

    any help ?


    0 0

    Using Project Server 2010

    Single Entry Mode, Task type: Fixed Duration

    Start Date: 2/15/2011, Finish Date: 5/31/2011

    Dear All,

    My client has a project having 10 task for each resource. Initially the project owner and status manager was someone else. Now the they have changed the owner and the status manager of the project.

    The resources have been filling and sending their timesheets but the status manager was busy and haven't Approve/Reject it and all the Status Updates were in his Approval Center. Now yesterday the status manager select the 9 task updates of the same project and press Approve button.  After approval the Status updates of this project disappeared from the Approval center without giving any error.

    But when i opened the Task Update history, all the status updates of that project showing Error in red''There was an internal error applying the updates"

    In PWA Project Task progress hasn't been updated and in msp_timesheetline_userview table Timesheetlinestatusshows"Approved" but msp_epmtask showsactual work = 0 (task progress hasn't been updated)

    Screen shot is attached below;


    Maaz Ibrahim

    0 0

    How exactly does the task email alert work? We have resources configured/defaulted to the following:

    "I receive a new task assignment in my projects"
    "My project tasks are modified"

    Some resources are receiving emails even though their task isn't updated or modified. A info link to explain this will be greatly appreciated.



    0 0

    Hi Experts,

    We are looking for MS Project Server integration with SAP. We have got few articles on msdn for the same, majorly MS Project Server 2010 with SAP. Wanted to know if this can be achieved withMS Project Online?

    Also, it would be great if you can point to any document or white paper available for the same? Not sure if that's a straightforward using available connectors or complex.

    Your help is appreciated. Thanks.


    Best Regards, Anuja


    0 0

    We're on Project Server 2010. 

    The scenario: We are rebaselining a schedule (any schedule). The display is filtered to show only the tasks that are being rebaselined and the associated summary tasks that they roll up to. We select all tasks that are displayed and configure the "set baseline" form to look like this:

    Sample screenshot showing original baseline (baseline 1 included for comparison):

    After reducing the cost of "Task 1" to zero ($0) and completing the "set baseline" function, the baseline cost on the summary task(s) are null (ref post baseline screenshot below).

    The problem occurs in any schedule in which the summary rollup cost is 0 when the baseline is being reset. If the summary task had baseline cost previously, a rebaseline where the new summary cost is $0, will result in a null value after the  rebaseline.

    The problem does not appear to occur if the "set baseline" form is configured to "roll up baselines to all summary tasks"

    Any thoughts or insights would be appreciated. Thanks in advance,

    Dan


    0 0

    Have Service Packs for MS Project Server 2013 resulted in stable data in MPP files?

    The data in my MS Project 2010 Professional with SP2 is not very stable in calculations of BCWS in Summary Bars.

    I am perhaps up-grading to MS Project Server 2010, but only if the data stays stable.

    I used t in 2012 and saw only one instance of hours loaded on tasks changing by them selves for one IMS. the over-the-weekend tool run seemed to be the cause. I deleted the file and re-created it with no further issues.

    How about the latest versions?


    0 0

    I see that there are of lot a forums and site which had a bunch of MS project server 2010 interview question , but I could see a difference in not focusing in technical view point . 

    I'd also see it as a checklist for myself, in order to see where my own deficits


    0 0

    I need to update task/assignments of the project server 2013 using REST API I am able to get all the tasks/assignment from the server using OData get Method, but when I try to update the data it returns the response 403 Forbidden Is there any way to update data using javascript or IOS

    0 0

    Hi,

    I have Project Server 2013. Is it possible to edit the PDP page when creating a project so that you can fill in the finish date rather than the start date? A number of projects I run work from the finish date backwards. This would save time not having to create the project then edit it via Project Pro afterwards.

    Thanks for your help.


    0 0

    Hi,

    We wanted to migrate from Project Server 2003 to 2013.

    For that, we have installed the project server 2013 on a new system.

    we wanted to do it in the unorthodox way.

    I mean - 

    We have around 180 projects running in our Organization.

    1) We have saved each and every mpp (2003 format) in local, uploaded the existing projects to 2013.

    2) After upload, the local resources in a project became enterprise resources. But, the local resource name stays there. And for the project managers, it is very difficult to differentiate between the local and enterprise resource names.

    The resource mapping has become a huge issue while uploading an existing project from 2003 to 2013!!!

    Can you please let me know is it correct to upload the projects this way? 

    Thanks,

    Siva.



    0 0

    I work on projects, where the construction manager has to update the status of all the tasks. 

    I do not want to assign the construction manager to all tasks, as that would affect my progress rollup. 

    If I make the construction manager the Status Manager, will the tasks appear under his "My Tasks Page"?

    Will he be able to update them?


    0 0

    Hi All,

    I have been trying to prepare a PWA in dev. server by taking backup of 4 Project Server DBs and 1 Content DB. But, didn't succeed yet.

    For all 5 (4 PS DB + 1 Content DB) DBs , I have the database files (mdf's and ldf's) which I have attached to SQL Server in dev. environment.

    Then, I have created a Web App (say: http://epmdvl01:99) which created an empty DB (say: WSS_Content_99).

    Then, I have attached the restored content DB (say: WSS_Content_Prod) to the Web App (http://epmdvl01:99) by making use of mount powershell.

    And dismount the WSS_Content_99 DB (empty DB) by making use of dismount powershell.

    Finally, created PWA by giving restored 4 DBs and it got provisioned successfully.

    Once I opened PWA, I can see that PWA is having all projects in project center with other stuffs (which is related to 4 Project Server DBs). But, there is no PDP, Projectworkspace, library, list is present.

    It seems as PWA has been created successfully by making use of 4 Project Server DBs. But, Content DB is not linked/restored and is the reason of not having PDP, Projectworkspace, library, list etc.

    Most important info: Then, I have queried the WSS_Content_Prod DB for getting all the top level site collection.

    Query: SELECT SiteId AS SiteGuid, Id AS WebGuid, FullUrl AS Url, Title, Author, TimeCreated
    FROM dbo.Webs
    WHERE (ParentWebId IS NULL)

    What I got is:

     This means it is creating a new PWA with 4 Project Server DBs.

    Can someone let me know that how can I see all PDP, Projectworkspace, library, list etc. which is present in WSS_Content_Prod DB.

    PS:

    The attach operation cannot continue because another object in this farm already
     contains the same ID. Each object in a farm must have a unique ID. In order to
    proceed with the attach operation you must assign a new ID to this database. To
    attach this database with a new ID, use the Mount-SPContentDatabase command with
     the -AssignNewDatabaseId parameter. Note that if this new database and an exist
    ing database contain the same site collections, attaching this database will lik
    ely result in orphaned site collections due to conflicts between the two databas
    es.

    Then, I have resolved this error by giving unique ID to my restored Content DB (WSS_Content_Prod) via powershell.

    Mount-SPContentDatabase "WSS_Content_Prod" -DatabaseServer "epmdvl02" -WebApplicationhttp://epmdvl01:99 -AssignNewDatabaseID.

     I know, I have written hell lot of things. But, it's useful for all of us to understand the environment and issue correctly.

    Any help will be much appreciated.

    Thanks & Regards,

    Shravan 


    0 0
  • 04/04/16--01:55: Issue with nlssorting.dll
  • We are facing issue with nlssorting.dll. Windows service is crashing after sometime of start with below message.

    Faulting application name: FreeusListenerService.exe, version: 1.0.8.7, time stamp: 0x56fbcf1a
    Faulting module name: nlssorting.dll, version: 4.0.30319.17929, time stamp: 0x4ffa5787
    Exception code: 0xc00000fd
    Fault offset: 0x00000000000012e2
    Faulting process id: 0x81a4
    Faulting application start time: 0x01d18e3fe1e9220b
    Faulting application path: C:\Program Files\spectraforce technologies\FreeusListenerService4.0\FreeusListenerService.exe
    Faulting module path: C:\Windows\Microsoft.NET\Framework64\v4.0.30319\nlssorting.dll
    Report Id: 52b6b3df-fa36-11e5-88ac-bc764e05b632

    I have collected this information from "Event Log Viewer". Please correct me if we are doing wrong in our codding part regarding this DLL.  But I am sure that nowhere we are using this DLL. We are creating my setup file using "Orca" tool and it was working fine from last 2-3 years. We just saw this issue from last 2 weeks only.

    Is there any version issue with this DLL or any support has been stopped from Microsoft for this DLL?

    Thanks in Advance.



    0 0

    I have the following problem:

    A Project Manager has to send the MS Project file to an external supplier who cannot Access our Project Server. The supplier then makes changes to the file and adds & removes items.

    Does he each time have to remove the current file and publish a new file to the Server as I think it is not possible to overwrite an existing file on the Server, right?

    I know there is the possibility to work offline but that wouldn't solve the Problem as the file is edited by an external supplier.

    So: Is there any possibility to synchronize the file on the server with a newer
    "offline file"? 
    It would be really great if anyone could help me with this!!


    0 0

    Is there any way to retrieve the exact number of PWA and Project Pro licenses in use for a Project Server 2013 instance?

    In older versions you had the 'About Project Server' page and for 2010 there was a SQL script. But this script does not work for Project Server 2013.


    0 0

    Hi All -

    We have Project Server 2013 environment. In my case, project site creation is controlled by workflow (project site is created whenever project moves from Stage 1 to stage 2)and it is not default. Recently I replaced the existing project site template with new one. After this I observed an issue that whenever user tries to move an old project of same EPT, which is still in stage 1(i.e. no project site is associated with it), to stage 2, workflow doesn't create new project site, instead it throws error and terminates workflow.

    I conducted following tests to check the issue:

    1. No problem is observed and project site is created based on new template when a new project is created using same workflow-EPT combination.

    2. If I re-run the workflow for the same old project, it does create the project site based on new template with no issues.

    3. I associate old project site template instead of new template with the same EPT and then try moving old project from stage 1 to stage 2, it moves without any issues and also creates project site based on the old template.

    Based on these observations I concluded that workflow needs to be restarted for the old projects in order to accommodate new project site template. But I'm not sure if this is valid conclusion. Can anyone  help me in understanding this behavior? 


    Mayur Pode


older | 1 | .... | 315 | 316 | (Page 317) | 318 | 319 | .... | 366 | newer