Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

General questions, comments and discussions on Project Server.

older | 1 | .... | 362 | 363 | (Page 364) | 365 | 366 | newer

    0 0
  • 10/23/18--08:21: Project Server 2016
  • I am unable to connect my MS project 2013 professional account to Project Server 2016. I am not sure if I have the correct url (I have tried a couple different addresses), but when I try to connect I receive the following error message:

    Project was unable to establish a connection with "https://projectweb.engility.com/pwa".  This could be caused by a loss of network connectivity or inadequate permissions to connect to Project Web App.

    Network connectivity is not an issue, permissions don't seem to been an issue as I have full administrator rights.  


    0 0

    Good Day,

    We have a user who was attempting to check in her project which ended in error:

    • GeneralQueueJobFailed (26000) -ManagedModeTaskSynchronization.SynchronizeTaskListInManagedModeMessage. Details: id='26000' name='GeneralQueueJobFailed' uid='98001440-407f-e611-ab5b-a0d3c10627cc' JobUID='1c94c472-610b-4e9b-a7b7-db6b7bf8b965' ComputerName='b6c7a8c6-9f17-4c8e-b2c1-022ba92b5aea' GroupType='ManagedModeTaskSynchronization' MessageType='SynchronizeTaskListInManagedModeMessage' MessageId='1' Stage='' CorrelationUID='300ea29d-5e51-00ce-3d1f-b610d42b19b7'. For more details, check the ULS logs on machine b6c7a8c6-9f17-4c8e-b2c1-022ba92b5aea for entries with JobUID1c94c472-610b-4e9b-a7b7-db6b7bf8b965.

    It still appears as checked out to the user and when I click the link in Project center is says:

    The Check-in operation has been queued, but is taking longer than expected to process. To check the status of the Check-in queue job, either visit the My Queue Jobs page, or refresh the page.

    Click OK to close the project and return to Project Center.

    As a support admin, is there anything I can do to fix the issue or will it need to be resolved by the owner of the project? Please lists steps to correct the error. Any feedback approcaited!

    Thanks,

    Rhonda


    Rhonda Carroll


    0 0

    Hi,

     In PWA i observe there is a field called Project Owner. Where is this field defined. I dont see this either in Enterprise custom field nor is it a field in professiona.

    Thanks

    mp


    0 0

    Using project.microsoft.com and I have two projects, A and B. I added my self as a resource on both and invited myself to be a contributor on both in PWA. I also added the "My Tasks" web part in the PWA site. When I try to add a task to Project B, I only see project A in the drop down. In the "My Tasks" view I only see tasks from project A, however if I scroll down the details is for project B. Please help, I have been tying to get this straight for 3 days now...


    0 0

    I have a project that has been published to the server (PS2010). When looking at the schedule in Project Pro the resource (a few of them) show the overallocation icon (the red man). When I look at the Resource Usage view the resource has the overallocated warning icon. Yet when I scroll across to where the hours show red, the hours for all projects and tasks for the time period is less than the resource's maximum capacity for the time period.

    Can someone help me understand why a resource could show as overallocated when all tasks for the resource for the time period add up to less than the maximum capacity? I have double checked the calendar being used for the resource is the Standard Enterprise Calendar.

    I have also checked in the Resource Center and the Resource Capacity graph shows as UNDER allocated.

    I need to know if this problem could be indicative of a larger problem. We are trying to isolate overallocated resources and get them resolved. If the indicators are incorrect, it will be way more difficult for the PM to resolve.


    0 0

    we have instances were we have both work (hourly) resources and  material type (dollar based) resources.  when updating the status of a task, the % Complete goes far astray - in some instances indicating the task is 99% complete while the time-phased work/cost are accurate thru the "marked on track".  Since the %Complete is inaccurate, the progress bar on the GANTT chart is also incorrect.

    Any thoughts

    Dan


    0 0

    My problem is that I'm connected to PWA with a new project but the Enterprise Global isn't available.

    I've looked at the organizer and its not there.   I can open the Enterprise Global for edit but when I close it's gone.   I can't copy to the global that is there because then it acts like a local view.    

    I'm not sure where to look to resolve this,

    Thanks


    0 0

    Hello,

    In Project Server 2016, specifically within the database, is there a way to determine which Project Professional template was used to create a project?

    If you create a new project within Project Professional, you can select from a list of enterprise templates stored on the server. After you create a project, you can open it within Project Professional and go to File -> Project Information -> Advanced Properties to see the name of the template that you used.

    Where is this template association information stored within the database? I can find the template themselves within the pjdraft tables based on proj_type and I can find the projects within the rest of the database. However, I cannot find a connecting factor that shows which template was used as it is shown in Project Professional.

    My company wants to create a report to see which templates are most actively used, but we have several thousand projects so it is not feasible to open each one up in Project Professional to find this information.


    0 0

    Hello All,

    We have Project Web App configured for our Enterprise Project Management portal which uses Microsoft Project Professional 2016 to open schedules of the projects hosted on PWA.

    We use Google Chrome to access our PWA portal and open project schedules in MS Project 2016 and the entire flow was working fine till last month or so. Now, we could not open schedules in MSP 2016 through PWA as MSP fails with error "Sorry, we were unable to open your project. Please try again. If this happens again, contact your administrator"!!

    Please suggest the solution for the same. One thing we observed was the process is still working in older version of Google Chrome (51.*), where as failing with mentioned error in latest versions(65.*, 68.*)

    Thanks in advance.

    Webveda.




    0 0

    Hi,

    We are using PWA timesheet just to monitor where time is being spent, so we are not using it to estimate and track actuals.  We had a plan for one month (4 weeks), team was reporting time and now I was asked to extend it to another month (4 more weeks).  Being a novice, I update the duration to 45 days from 24 and published the plan.  Now, we are not getting all the tasks in the timesheet for the extended period. For example, assume we have 20 tasks, we can see 18 tasks for the 5th week, 16 tasks for 6th week and so on.  If I add the task manually from the timesheet, I am able to add the missing task.  How do I fix this and make all the tasks available by default?


    0 0

    Hi Dears!!!

    In my company, we use Project Server 2016 as our EPM. All schedules are posted into the system and, there, we used Resource Capacity Planing to check team allocation. 

    However, suddely project stopped to display correct allocation information on Capacity Planner. If we select resources form a departament, even resources being allocated, project displays that all of then avalilable full time.

    However, if I select just one resource, sometimes Project displays correct allocation and assigments.


    Curiosly, the graph above detail table is working fine.



    Any ideas?

    0 0

    SharePoint project server 2016.
    Need assistance to get the list of project names and the associated/connected SharePoint sites.
    Do we have any power-shell which would give us the output in excel.

    Please advise.

    Satyam.....


    0 0

    I am using AutoSPinstaller  - in my xml the project server app is called project server

    In the AutospinstallerModule.psm1 the web app being looked for is 'Portal' so this is one of the reason the below script fails, but i get an

            # Create a Project Server DB (2013 only)
            $portalWebApp = $xmlInput.Configuration.WebApplications.WebApplication | Where-Object {$_.Type -eq "Portal"} | Select-Object -First 1
            if (!(Get-SPDatabase | Where-Object {$_.Name -eq $serviceDB}))
            {
                if (Get-Command -Name New-SPProjectDatabase -ErrorAction SilentlyContinue) # Check for this since it no longer exists in SP2016+
                {
                   Write-Host -ForegroundColor White " - Creating Project Server database `"$serviceDB`"..." -NoNewline
                   New-SPProjectDatabase -Name $serviceDB -ServiceApplication (Get-SPServiceApplication | Where-Object {$_.Name -eq $serviceConfig.Name}) -DatabaseServer $dbServer | Out-Null
                    if ($?) {Write-Host -ForegroundColor Black -BackgroundColor Cyan "Done."}
                    else
                    {
                        Write-Host -ForegroundColor White "."
                        throw {"Error creating the Project Server database."}
                    }
                }
            }
            else
            {
                Write-Host -ForegroundColor Black -BackgroundColor Cyan "Already exists."
            }
            # Create a Project Server Web Instance
            $projectManagedPath = $xmlInput.Configuration.ProjectServer.ServiceApp.ManagedPath
            New-SPManagedPath -RelativeURL $xmlInput.Configuration.ProjectServer.ServiceApp.ManagedPath -WebApplication (Get-SPWebApplication | Where-Object {$_.Name -eq $portalWebApp.Name}) -Explicit:$true -ErrorAction SilentlyContinue | Out-Null
            Write-Host -ForegroundColor White " - Creating Project Server site collection at `"$projectManagedPath`"..." -NoNewline
            $projectSiteUrl = ($portalWebApp.Url).TrimEnd("/")+":"+$portalWebApp.Port+"/"+$projectManagedPath
            if (!(Get-SPSite -Identity $projectSiteUrl -ErrorAction SilentlyContinue))
            {

    But i get the following error :

    New-SPSite : A site collection could not be created as the provided managed path does not exist.  Change the URL to use 
    an existing managed path or create the missing managed path prior to calling this command.
    At D:\sp\AutoSPInstaller\AutoSPInstallerModule.psm1:6222 char:28

    The managed path is PWA, and i can see this set in CA... any ideas why this is failing?


    0 0
  • 05/04/16--23:23: Project BCWP Issue
  • Hi 

    I need timephased data for BCWP but same is not possible out of the box from Project Server Database. however same value can be seen in Task Usage sheet in MSP.

    So we suggested customer to create 2 custom fields (Cost Type) with Rollup disable 1. Earned Value Current month and Earned Value Previous Month. these EV once copy from the Task Usage sheet to respective custom fields. Surprisingly values in Task Usage sheet gets change.

    Can someone suggest if this is the known behaviour from MSP or not. and if not what can be done so that BCWP's value will not change in MSP's Task Usage Sheet 


    Thanks, Parth


    0 0
  • 10/29/10--16:57: Error 10102
  • Hey,

    We keep getting Error 10102 on cache status page, and every time we need to clear up our caches to be able to open a project in project professional desktop/client, otherwise we get error that we only can open it in view only.

    We are running MS project 2007 SP2 as well as SP2 verion of project professional desktop.

    Any idea?

    Thanks...


    0 0

    Hi,

    My team experiences loss of data, columns become blank without him deleting it in a plan.  This happens to him the 2nd time.  The first time he rebuilt his plan, and the 2nd time is today.  I was just curious if anyone had this issue and how you correct it and where should we look.

    1) Stop-gap:  How do I retrieve the previous version and if this can be done without involving MS or it has to be MS.  What access should I have and where do I look.  I have requested help from IT but they are in a different hemisphere and it will take another 8 hrs.

    2) Root cause:  what can possibly be a root cause (our scheduler DIDNOT delete it). 

    Thx.

    NLUU


    0 0
  • 11/06/18--15:09: PDP fields to word
  • Hi 

    We want to export our data that we enter into our new Projects and push them out into a Word format.

    This is no different to how Excel uses <g class="gr_ gr_169 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" data-gr-id="169" id="169">odata</g> to pull data into reports. Has anyone got any info for me on how to configure this? If not can anyone recommend a tool that can? It seems like a waste of time to duplicate typing into Project fields the having to recreate that in Word.


    0 0

    I am using PWA (like Project Server) and like to open up my projects from the Project Center.  Project center randomly fails to open the project when I click on the icon next to the project name.  It gives the error "Sorry, we were unable to open your project.  Please try again.  If this happens again, contact your administrator."  

    When I open the project by opening MS Project and clicking "Open/Project Online (under Project Web App)/Browse/Show me the list of all project/(Then select the project)  It always work.

    Why does the first one fail, and what can I do to stop it.    The funny thing is the first way works about half the time, and I have not discerned a reason when it fails and when it works.  I think things that fail start working again after a while.....


    0 0

    Hi All,

    i got a project server 2010 draft data and log file that is grovn big and i want to move the files to datadrive.

    can i just dtétact the database, move the files and attach the database again using sql server manager? or do i need to be avware of the other databases or stop users to access the solution while doing moving the files?

    regards

    toni


    0 0

    I had a Project Manager ask that I update the primary PDP that they use for a basic project. When I go to edit the web part on the PDP I am unable to modify the fields (option just is not there). Then went to create a new web part with only fields needed with plans to delete the old web part. However when I click Add a New Web Part and click on the Project Web App Category Basic Info part is missing. I have two Project Server 2013 environments Prod and Dev hosting 8 PWA's and this PWA is the only one missing Basic Info. Is there anyway to reinstall/upload the Basic Info web part?

    Regards,

    Bobby



older | 1 | .... | 362 | 363 | (Page 364) | 365 | 366 | newer