Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

General questions, comments and discussions on Project Server.

older | 1 | .... | 295 | 296 | (Page 297) | 298 | 299 | .... | 366 | newer

    0 0

    Hi,

    I want to create a resource utilization report to show the percentage of assignment work divided by resource capacity in MS Project Server 2013. And I want to group the resource list by the resource department.

    I tried Portfolio Analyzer OLAP cube. But when I grouped the resource list by the department, the subtotals (divisional resource usage) get wrong. 

    Then I tried to create it using OData Data Feed. I used AssignmentTimePhasedData, Resource and ResourceTimephasedData entities. I created relationships between Resource - ResourceTimePhasedData and Resource - AssignmentTimePhasedData. But still, it doesn't display properly. I cannot create another relationship between AssignmentTimePhasedData and ResourceTimePhasedData because of the other two active relationships.

    How can I solve this? Has anyone got this information any other way?

    Thank you very much.



    0 0

    Hi All,

    I'm using Project Server 2013 On premises.

    The question is regarding to a big change that we have just done in our company, so all the RBS list has changed completely. May I delete all records in the RBS lookup table even if they are pointed by the resources RBS field? Then I will create the new RBS list and will update all the resources to point to the new RBS record.

    I've checked in a lab environment and it looks fine, but I don't know if there will be any problem afterwards.

    Thank you for your help.

    José Espases


    0 0

    We are using Project Professional/Server 2013. I went into the PWA Resource Center, selected a large number of resources, then selected the "Open in Project" option from the ribbon. Once in Project Professional I updated two new Enterprise Custom fields and did a save/close. Once that had completed, some users had their security group removed from their user record thus preventing them from logging on (they get the "This site has not been shared" message).

    Any thoughts? I can't find any reference to this issue anywhere.


    Jay W. Ahearn, PMP, MCP


    0 0

    Hi all,

    Project Server 2013 - In the queued jobs log, we're having a lot of "Reporting" jobs success but only one job is failing - mainly "Reporting (Project Publish)"  and "Reporting (Project Sync)".

    After some research the suggestion is to force a rebuild of the reporting database by backing up/restoring custom fields, but when I try to do this, thereporting database refresh job sits in the queue with the status of "Waiting to be processed (Sleeping)" and never actually does anything.

    When i publish my Project the custom field values are not coming in my SQL Database but in my Project center it is showing.

    In our environment we have about 20 custom fields. I tried rebuilding the 

    reporting db by performing a backup/restore of these custom fields. The 
    backup jobs went ok, three restore jobs were also ok, but the "Reporting 
    Database Refresh" job is in status "Waiting to be Processed (Sleeping)" and stuck. This job is in queue position 1.

    How can I get around this issue ?? Urgent help....

    Thanks

    Varun


    0 0

    I have a project that is working on live (production) and currently clients are using it. but
    there is a bug that is affecting a single page at the c# end which I fix locally ; but
    my local project is not maintain so I cannot take the risk to deploy the entire Project
    I'm thinking if there is a way to deploy just a single page. though is not recommended!!
    but I need an alternative.

    for the .aspx single deployment works fine but the .aspx.cs is the problem 
    thanks in advanced!!!


    0 0

    Hi!

    I'm new on the forum but I've read several discussions regarding my problem with Project Server: when I enter actual hours for a task and click on save, it changes automatically planned hours.

    It is a serious problem for me because I want to keep track of hours worked in more than expected, for the purpose of the monitoring.

    Is there a way to solve this problem? I read that it is a very common issue but i didn't understand if there is a way to fix it and make sure that the actual hours are different from those initially planned.

    Thank you all for the help!


    0 0

    We have not utilized the Cost-Rate Table before with our resources but we would now like to implement its use. I ran a test with a resource that has had a rate change a month ago. I put in a new rate with an effective date for one month in the past. My understanding was work performed before that date would remain at the old rate and new work after that date would be for the new rate. However, the test showed the old completed tasks are picking up the rate. restated, the new rate is taking effect and has changed the cost of all projects this resource is assigned to and has completed.

    In trying to determine why the rate table was operating this way, I came across this page and this statement: http://office.microsoft.com/en-us/project-help/enter-costs-for-resources-HA101824727.aspx

    • "Changing the standard rate for a resource affects the cost of tasks that are 100-percent complete and that have the same resource assigned to them."

    If this is true, what is the point of the Rate Table, other than entering standard rates ahead of time?

    If I enter a future date, will it leave old tasks alone (not recalculate the cost at the new rate?)

    Thanks you for any insight as this was unexpected behavior and not what the Project Managers are requesting.


    0 0

    Hi,

    We are using Project Server 2013 and using IE11 browser , And I can't see project centre web part but when i enable compatibility mode then i am able to see the project centre.

    Can someone please explain?

    Thanks.


    sandeep


    0 0

    Hi, I have run some tests on the use of the Publish Flag in my project plan.  I can see that when I have tasks set to No then the assignments do not show up in any of the PWA views but the work values are still shown as assignments on the resource utilization page within resource center.  Is this correct behavior? 

    Steve


    0 0

    Hi 

    I have MS Project 2010 professional and it will not open with a file or by its self. I have checked and made sure the I am using 32 bit versions. I have even tried to install Office 64 bit with Project professional 64 bit and it still fails to open.

    I did have some success with Office 32 standard with project standard. Mind you this is all 2010 Microsoft software I am using.

    For my project I need the professional version.  any suggestions on how to make this work?


    0 0

    Dear All

    Unfortunately some one removed admin account from PWA 2010 so i have tried to add admin account via powershell command

    New-SPProjectSiteAdministrator -AdminAccount "dir\santosh" -Url "https://myserver/PWA"

    New-SPProjectSiteAdministrator : <nativehr>0x80070005</nativehr><nativestack></nativestack> At line:1 char:31 + New-SPProjectSiteAdministrator <<<<  -AdminAccount "dir\santosh" -Url "https://myserver/PWA"     + CategoryInfo          : InvalidData: (Microsoft.Offic...ewAdministrator:PSCmdletNewAdministrator) [New-SPProjectSiteAdministrator], Unaut    horizedAccessException     + FullyQualifiedErrorId : Microsoft.Office.Project.Server.Cmdlet.PSCmdletNewAdministrator

    Getting above error

    Help me

    Regards

    Santhu


    0 0

    Hi All,

    I have configured "Manage My Resources' Alerts and Reminders" and able to receive email notification successfully but  the email notification is in a plain text format rather HTML format with task allocated information like Task Name, Start Date and End Date of task. I wanted to know how can we add project site link to that email so that the user can make user of that link and get into project tasks.

    can someone please help me.


    MercuryMan


    0 0

    HI team,

    I AM WORKING WITH THE SHARE POINT DESIGNER WORKFLOW 2013 ON PER-MISSES.I AM FACING ISSUES,WHEN USE Start a task process ACTIVITY IN DESIGNER WORKFLOW  FOR MULTIPLE APPROVALS IT SHOW ERROR MESSAGE LIKE GIVEN BELOW

    Start a task process with Test Members (Task outcome to Variable: Outcome )

    RequestorId: 5085c31e-1631-d316-5ed4-9a146e00561a. Details: System.ApplicationException: HTTP 404 {"error":{"code":"-1, Microsoft.SharePoint.Client.ResourceNotFoundException","message":{"lang":"en-US","value":"Cannot find resource for the request sp.utilities.utility.ExpandGroupsToPrincipals."}}} {"Transfer-Encoding":["chunked"],"X-SharePointHealthScore":["0"],"SPClientServiceRequestDuration":["53"],"SPRequestGuid":["5085c31e-1631-d316-5ed4-9a146e00561a"],"request-id":["5085c31e-1631-d316-5ed4-9a146e00561a"],"X-FRAME-OPTIONS":["SAMEORIGIN"],"MicrosoftSharePointTeamServices":["15.0.0.4420"],"X-Content-Type-Options":["nosniff"],"X-MS-InvokeApp":["1; RequireReadOnly"],"Cache-Control":["max-age=0, private"],"Date":["Thu, 26 Nov 2015 09:41:09 GMT"],"Server":["Microsoft-IIS\/7.5"],"X-AspNet-Version":["4.0.30319"],"X-Powered-By":["ASP.NET"]} at Microsoft.Activities.Hosting.Runtime.Subroutine.SubroutineChild.Execute(CodeActivityContext context) at   


    vijay


    0 0

    Hi I have to add a custom field which accepts numbers from 0 to 100. Is it possible?

    Any help much appreciated


    0 0

    Hi All,

    I am trying to show the summary tasks of the project plan in a details web part in the project site. When i save the template and create a new project with the new site template. When i open the project site in the new project, i see the details web part but the data in the web part is of the old project. I have manually edit the webpart and select the current project now.

    

    Can anyone tell me how to automatically configure the selection of projects by the project name in the details web part added.

    Regards,

    Saurav



    0 0

    Hello,

    "Preview Updates"-Button in Approval Center shows only "Access Denied". My EPM-Account has all administrative rights.

    Can someone support me to see the defined: "The Preview Updates button in the Approvals ribbon allows you to see what a project plan will look like if you accept a specific task update request.  It displays a Preview page for the project plan that contains a Gantt Chart of the project with the task update."

    Thanks and kind regards


    Murol


    0 0

    Hello,

    our Project Server users can also be assigned as resources. In PS2010 it was
    possible to remove the user property so that the resource is kept on the server
    but the user is removed.

    In PS2013 the required checkbox in "Edit Resource" is no longer
    available ("Associate resource with a user account"). Do you have any
    idea how to change a user which can be assigned as a resource to become a
    resource only?

    The goal is to be able to create a new user with the same AD account but different
    resource custom field values, e.g. after the user changed departments or cost
    centers. We cannot just change these value because this would change data
    record in the past. We would loose the capability to match person to cost
    centers at a certain point in time.

    Thanks for your support.



    0 0

    Hello Everyone !!

    I have created the two stage workfow. first Stage have command "Wait till projects get commited" and next stage have end of workflow. 

    Now after portfolio analysis, when we are committing the project, the workflow is not moving to next stage. 


    0 0

    Is it possible to communicate TFS2015 and Project Server 2016 online ( since it is not yet released in on-premise ) .

    There is no integration plugin like TFS2013 : tfs_projectServerExtensions.exe in TFS2015 ?


    Thanks



    0 0

    When you take a subscription to Project Server 2016 online >> https://products.office.com/en-us/Project/project-pro-for-office-365

    is this sufficient, or does it also take another subscription Office365 ?

    Thanks.


older | 1 | .... | 295 | 296 | (Page 297) | 298 | 299 | .... | 366 | newer