Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

General questions, comments and discussions on Project Server.

older | 1 | .... | 275 | 276 | (Page 277) | 278 | 279 | .... | 366 | newer

    0 0

    Hi

    Is there any way to identify who did the baseline with date info in PWA ?

    Regards

    Santosh


    0 0

    Hi

    I am working on Project Server 2013  and creating a workflow for one of the enterprise project types and stuck at a check point.


    I need to ensure that a document is uploaded in the project site doc library before the project can transition to next stage.

    From Stage A ---> check if doc uploaded in proj site doc lib--->If uploaded, move to next stage Belse wait until the doc is uploaded.

    Pls suggest..


    0 0

    Hi I am looking to know any negative consequences of renaming a project level custom field.

    Any help appreciated?


    0 0

    Hi,

    Formatting doesn't work in Project Server 2013.

    I have a project in MPP(connected to project server), when I do formatting to some tasks(like adding background color), save and publish the project; I do not see those changes when I close and reopen the project.

    What is the cause of this issue and how to resolve this?


    K.Gokulraj


    0 0
  • 07/24/15--09:05: Refresh Summary Assignments
  • Does Loading Summary Resource Assignments when connecting to project server only take a snapshot of the assignment data? What happens if another person publishes their plan afterwards, will their resource workload refresh in my opened state of Project Professional?

    Thanks

    Steve


    0 0

    can i install project servers standalone or i have to install it with share point server 2013?


    Sameh Ismail System Administrator


    0 0

    I've got a project-level custom field with a lookup table behind it, and in my custom Project Center view I can filter on top-level values just fine. But what if I want to show the projects on subordinate levels of the lookup table as well?

    For example, if I filter on "Delivery" all projects in the top level of my Lookup table show fine, but projects with value "Delivery-Business Solutions-Product Mgmt" (- as separator) don't show. I want to show all projects starting with"Delivery-".

    Logic reasoning would attribute this functionality to the "Begins with" filter but Project Server keeps telling me my formula is incorrect. How do I do this?


    0 0

    Hi. After installing the June Project Server 2013 Updates, When I create a new enterprise project, I create it from Project web App and donot publish a site with it.

    Then I open this project in project professional and I publish and create a site with the Project, I see the following jobs running in the order:

    Project Publish   Notifications

    Success

    Project Save from   Project Professional

    Success

    Prepare Project Web   App Permission Synchronization For Projects

    Success

    SharePoint Tasks   List Project

    Success

    Project Site Update

    Success

    Project Workflow   Check-in

    Success

    Project Publish   Notifications

    Success

    Project Update from   PSI

    Success

    Project Create

    Success

    Project Checkin

    Success

    Start Workflow

    Success

    Project Publish

    All I am concerned is with the job called SharePoint Tasks   List Project.

    The project I created is an enterprise project type, I can verify that from the Odata Project report.

    Is this normal??

    There was a fix for the task list issue in the June 2015 CU, I think this new job would have been added to fix that project publish stuck at 77 % error.

    Still comments are welcome??


    0 0

    Hi All,

    I am unable to open a project in project professional from PWA. In the project center, after selecting a project, the two buttons under Open - "Project Professional (Read Only)" and "Project professional for Editing" are grayed out. And I see the following message:

    "This control is currently disabled. You might not have the right permission level to use this, you might need to select an object or item, or the control might not work in this context."

    I am logged in as administrator.

    Thanks.


    0 0

    Hi,

    I have 3 projects in Project Server 2013(MPP).

    In all 3 projects Resource overallocation were there and it is resolved now.

    When I open 3 projects simultaneously(I mean, all 3 projects are open) I see overallocation indication, If I open those individually(remaining 2 are closed) I do not see over allocation.

    May I why is that happening? and How to resolved that?

    Regards,

    K.Gokulraj

    


    K.Gokulraj


    0 0

    We are getting a number of projects with error:  "This project cannot be opened in read-write mode because it is locked for updating status reports from server.   Do you want to open this project read only?"

    We are using Project Server 2013.

    Trying to open in MS Project 2013.

    Error only comes up when trying to open in Project Pro, not the browser.

    Project can be opened in the browser, and edited and saved without issue.

    Even if you click on "YES" to the error message to open in read only, the project just locks up Project Pro and never loads.

    Does anyone know how to clear this problem?

    Thanks

    Frank


    0 0

    I have had a problem with the Resource Availability PWA web page showing utilization of a resource from a project resource plan, but the resource plan itself showing 0 for the day(s) in question. Even re-entering the resource plan and re-publishing it, and switching to project plan and back again (and re-publishing) failed to correct the graph on the page.

    Debugging with SQL Profiler it looks like this page gets its data from the MSP_ASSN_ENTERPRISE table in the pub schema, this being some kind of pre-calculated/aggregated copy of the assignment data.

    Does anyone know of issues with this table or data? And if so, is there any work-around to reset a resource's assignment data if this gets corrupt?


    0 0

    Question: How project server tracks approved status time. My team submits their hours regularly through project server which I approve. When I do it the next day, I have to approve the same hours for the day before. In fact I believe I’m reapproving hours that go right back to the first of the month. - Time reporting period are monthly.


    0 0

    Hi,

    I just observed an unusual behavior I cant quite explain.

    Our PWA is something like https://mycompanyname.sharepoint.com/sites/pwa/default.aspx. If I click on this URL in an email (Outlook) or copy/paste in a browser, I land on our PWA page as expected. If I click on this URL in a Word or Excel document, I land on our team site (https://mycompanyname.sharepoint.com/_layouts/15/start.aspx#/SitePages/Home.aspx ). Why is this so? This is annoying since we have user manuals in word documents and would like to have the links working correctly.

    Thanks
    David


    Chocob21



    0 0

    Hi

    We are looking for views re process below :-

    There are some cases each month where timesheets are autoapproved but the time does not arrive in the project for some reason.

    As a result an admin is acting as delegate for resources in carry out actions such as recalling and resubmitting timesheets. (timesheet adjustment facility is not appropriate as does not adjust Project time - timesheets auto approved but SEM mode used - EPM updates manually approved).

    The admin acts as delegate for the resource (to recall and resubmit) then next acts as delegate for the approver (to approve the Project time) all the time with the target project open in Project Professional using her own admin profile.

    She then closes project, checksin and reopens to check whether time is reflected correctly.

    We are experiencing some issues such as lost time/publishing issues and are looking for views to confirm whether the above process is flawed before we investigate caches and other possible causes.

    Thanks

    Brian


    Brian Hyam


    0 0

    Hello,

    We have a problem with Enterprise custom fields when they are configured with Graphical indicators ,


    Issue:-

    The problem here appears when we populate these ECF with information (Text) through PDP's ,inserted information does not appear in project center views if the project is published from the PWA, and it appear only when the project is published from MS Project. 

    affected ECF Design :-

    We have a plenty of ECF connected with lookup tables and is created with graphical indicators. 

    status lookup table:-

    Contains values like : Red , Amber and Green

    Conclusion:-

    It works when there is no Graphical indicators in the Enterprise custom fields

    Repro 1:-

    1-     Creating an Enterprise custom field

    2-     Without Graphical indicators and values to display “Data”

    3-     Add the Enterprise custom filed into a PDP

    4-     Go to a project and edit the PDP and inset some text

    5-     Save and publish from PWA

    Result:-

    After publishing from PWA In the custom Project status view enterprise custom field is populated with the right information “Test”

    Repro 2:-

    1.       Creating an Enterprise custom field
    2.       With Graphical indicators
    3.       Link with a look table that has more than one choice
    4.       Add the Enterprise custom filed into a PDP
    5.       Go to a project and edit the PDP and inset some text
    6.       Save and publish from PWA

    Result:-

    • After publishing from PWA the custom Project status view enterprise custom field is not populated with the Graphical indicators
    • But when publishing from MS Project, the view is populated with the Enterprise custom field data “text”

    Repro 3:-

    1.       Creating an Enterprise custom field
    2.       Without Graphical indicators and values to display “Data”
    3.       Link with a look table that has more than one choice
    4.       Add the Enterprise custom filed into a PDP
    5.       Go to a project and edit the PDP and inset some text
    6.       Save and publish from PWA

     

    Result:-

    After publishing from PWA  the custom Project status view enterprise custom field is populated with Enterprise custom field data “Text”

    Final conclusion :

    Problem is reproduced when using Enterprise Custom Field with Graphical indicators and then publish from PWA


    Karim El Zarka, MCTS Sharepoint 2010 , MCITP SharePoint Administrator 2010 Whenever you see a reply and if you think is helpful, click "Vote As Helpful"! And whenever you see a reply being an answer to the question of the thread, click "Mark As Answer


    0 0

    I am the backup for Microsoft Project Server at my company, but I'm new to the tool. The primary support is out for a week of vacation. This morning I received an incident where many users had 20+ tasks show up on their time sheets, but "Remaining work" was 0h. I was told previously that tasks that were not scheduled during the current timesheet period and/or have 0 hours of remaining work, would not show up on their time sheet. How can I make the tasks with 0h go away for the 30+ people assigned to the project? I'm not sure if it's also affecting others.


    0 0
  • 07/29/15--08:47: Archive Project Server data
  • Hi

    I am working on Project Server 2013. Can you please suggest how the project data can be archived. Pls suggest the best way of archiving project server data.

    I am not looking for a suggestion on how closed projects should not appear in the views etc.. I am more interested in best practices for archving project server data. Also do suggest if it requires any 3rd part tool?

    Thanks.


    0 0
  • 07/30/15--00:34: delegate
  • how can i give delegate to user to do manage to all PC's on my network and enter to all Computer to show all data for delete any data not work data related

    witch tool in delegate



    0 0

    Dear All

    We have been using Project server 2007 for the last 3 years.  We have a app server and a separate DB server.  According to our IT department no changes have been done in the infrastructure, but all of a sudden I am getting the error as in the title.

    Has anyone ever experienced this before, and do anyone know a potential solution to this.

    Your assistance is highly appreciated


older | 1 | .... | 275 | 276 | (Page 277) | 278 | 279 | .... | 366 | newer