Attn! Always use a VPN when RSSing!
Your IP adress is . Country:
Your ISP blocks content and issues fines based on your location. Hide your IP address with a VPN!
Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

General questions, comments and discussions on Project Server.

older | 1 | .... | 264 | 265 | (Page 266) | 267 | 268 | .... | 366 | newer

    0 0

    One of the managers in my organization is encountering a very frustrating issue when updating his schedule. Periodically when he uses Ctrl-Z to undo the last change made, Project is undoing every change hes made in that session. This has caused him to lose a significant amount of work because the "redo" option is not available after this happens (grayed out). 

    We are using Project Server 2013 with SP1 installed on Project Server, SharePoint, and the Project Pro 2013 client. He is using the 32bit version of Project. 

    Has anyone else encountered this issue before? I've searched online and haven't found any other reports of this issue. 

    I'm going to dig deeper into this and try to make the issue reproducible. Currently it happens sporadically so it is even more frustrating as he is not sure what will happen each time he presses Ctrl-Z. 

    For now I've recommended to him that he uses the Undo button instead of Ctrl-Z, and also uses the Undo history to go back to the specific change he wants, but I haven't received confirmation that this workaround works or not yet. 

    Thank you for any help you can provide, I'll update this post if I determine how to reproduce the issue. 


    0 0

    I am trying to reset to security to its default settings because a client of mine went in and started messing around..

    First, the question I am asking is, 'can we reset all group and categories with the out-of-the-box security templates found in PWA > Server Settings > Manage Secutiry Templates ?'  The answer I presume is 'NO', but perhaps someone can confirm...

    Has anyone every looked and found discrepancies between the out-of-the-box security templates and the "default" security groups?  Although I am most interested in Project 2013/ On-Line, I would like to hear from others if they have versions where they see an issue with.  I have never been confident to trust the security templates. For instance, I see discrepancies in something as simple as Portfolio Manager and Portfolio Viewer when I compare withhttps://technet.microsoft.com/en-us/library/cc197551.aspx

    My Portfolio Manager, has these discrepancies with the URL just above.  Is it the URL that is wrong or my template. Were my default templates changed?

    These below are ON in the Portfolio Manager secutiy template/ but Shown as OFF in the URL referenced above:
    - Build Team On Project
    - Manage Basic Project Security
    - Manage Resource Plan
    - Open Project
    - Publish Project
    - Save Project to Project Server

    OFF in my template/ Shown as ON in the URL referenced above:
    - Create Deliverable and Legacy Item Links
    - Approve Timesheets

    Is it possible that the default templates are not 100% helpful in trying to reset security settings?  Ie., what do you do when the default security group has more than one category associated to it like Resource Managers, and Project Managers?  Are the permission with respect to the category exactly the same for groups: Resource Managers, and Project Managers for categories: My Projects and My Resource?  Not according to the URL referenced above. 

    So, am I right in stating that we can NOT reset all group and categories with the out-of-the-box security templates found in PWA > Server Settings > Manage Secutiry Templates ?


    \Spiro Theopoulos, Montreal, QC (Canada)


    0 0

    Hi,

    A while ago we renamed the project site url from /PWA/abc to /PWA/xyz. Ever since then the "PreparePSProjectPermissionSynchronization" queue job fails (this job runs once you try to publish). However, apart from the job failure everything works fine as expected. But, we want the job to run successfully, please provide help in troubleshooting the issue.

    ==========================

    This is from ULS log

    Unable to find top level site associated with project site xyz

    is no Web named "/xyz".    
     at Microsoft.SharePoint.Library.SPRequestInternalClass.OpenWebInternal(String bstrUrl, Guid& pguidID, DateTime& pdtTimeCreated, String& pbstrRequestAccessEmail, UInt32& pwebVersion, String& pbstrServerRelativeUrl, UInt32& pnLanguage, UInt32& pnLocale, String& pbstrDefaultTheme, String& pbstrDefaultThemeCSSUrl, String& pbstrThemedCssFolderUrl, String& pbstrAlternateCSSUrl, String& pbstrCustomizedCssFileList, String& pbstrCustomJSUrl, String& pbstrAlternateHeaderUrl, String& pbstrMasterUrl, String& pbstrCustomMasterUrl, String& pbstrSiteLogoUrl, String& pbstrSiteLogoDescription, Object& pvarUser, Boolean& pvarIsAuditor, Int32& plSiteFlags, Boolean& pbOverwriteMUICultures, Boolean& pbMUIEnabled, String& pbstrAlternateMUICultures, Int32& plSiteSchemaMajorVersion, Int32& plSiteSchemaMinorVersion, Int32& plSiteSchemaBuildVersion, Int32& plSiteSchemaRevisionVersion, Int32& puiVersion, Int16& pnClientTag, Boolean& pfIsEvalSite, Guid& pgSourceSiteId, DateTime& pdtExpirationDate, Guid& pgEvalSiteId, Guid& pguidAppInstanceId, String& pbstrRemoteAppUrl, String& pbstrOAuthAppId, String& pbstrAppDatabaseName, Guid& pgAppDatabaseServerReferenceId, String& pbstrAppDatabaseTargetApplicationId, String& pbstrAppWebDomainId, Int32& plUpgradeFlags, DateTime& pdtReminderDate, DateTime& pdtLastContentChange, DateTime& pdtLastSecurityChange, UInt64& pmaskDeny)    
     at Microsoft.SharePoint.Library.SPRequest.OpenWebInternal(String bstrUrl, Guid& pguidID, DateTime& pdtTimeCreated, String& pbstrRequestAccessEmail, UInt32& pwebVersion, String& pbstrServerRelativeUrl, UInt32& pnLanguage, UInt32& pnLocale, String& pbstrDefaultTheme, String& pbstrDefaultThemeCSSUrl, String& pbstrThemedCssFolderUrl, String& pbstrAlternateCSSUrl, String& pbstrCustomizedCssFileList, String& pbstrCustomJSUrl, String& pbstrAlternateHeaderUrl, String& pbstrMasterUrl, String& pbstrCustomMasterUrl, String& pbstrSiteLogoUrl, String& pbstrSiteLogoDescription, Object& pvarUser, Boolean& pvarIsAuditor, Int32& plSiteFlags, Boolean& pbOverwriteMUICultures, Boolean& pbMUIEnabled, String& pbstrAlternateMUICultures, Int32& plSiteSchemaMajorVersion, Int32& plSiteSchemaMinorVersion, Int32& plSiteSchemaBuildVersion, Int32& plSiteSchemaRevisionVersion, Int32& puiVersion, Int16& pnClientTag, Boolean& pfIsEvalSite, Guid& pgSourceSiteId, DateTime& pdtExpirationDate, Guid& pgEvalSiteId, Guid& pguidAppInstanceId, String& pbstrRemoteAppUrl, String& pbstrOAuthAppId, String& pbstrAppDatabaseName, Guid& pgAppDatabaseServerReferenceId, String& pbstrAppDatabaseTargetApplicationId, String& pbstrAppWebDomainId, Int32& plUpgradeFlags, DateTime& pdtReminderDate, DateTime& pdtLastContentChange, DateTime& pdtLastSecurityChange, UInt64& pmaskDeny)    
     at Microsoft.SharePoint.SPWeb.InitWebPublic()    
     at Microsoft.SharePoint.SPWeb.get_AppInstanceId()    
     at Microsoft.SharePoint.SPWeb.get_Url()    
     at Microsoft.Office.Project.Server.BusinessLayer.SharePointSecurityHelper.TruncateGroupByName(SPWeb web, String groupName)    
     at Microsoft.Office.Project.Server.BusinessLayer.SharePointSecurityHelper.TruncateSPGroupByPermissionUID(SPWeb web, Guid feaActUid, String projName)    
     at Microsoft.Office.Project.Server.BusinessLayer.PSPermissionSynchronizer.TruncateSyncSensitiveGroupsForProject(IEnumerable`1 permissions, Guid projUid, String projSiteName, Guid projSiteId) StackTrace: 
     at Microsoft.Office.Project.Server.Native.dll: (sig=ba14c1d4-b008-457e-b538-7dd2c07bdfe6|2|microsoft.office.project.server.native.pdb, offset=3C16)
     at Microsoft.Office.Project.Server.Native.dll: (offset=1265D)

    ================================

    Regards,

    Meen Bamm


    0 0

    Has anyone run into a problem of apps disappearing from a PWA instance's app library? If so, how was this resolved to get them back?

    Our Risk and Issue apps disappeared last night but the apps / functions are still shown / work on existing project share sites. These apps must still be somewhere for the associated functions to still work.


    0 0
  • 06/03/15--08:47: user task not displayed
  • Hi everybody 
    One of our users can see in home page message saying that he have a certain number task associated to him; But when he clicks on those tasks,  no tasks appears and no error message appears also. Furthermore sharepoint toolbox  which contains buttons for ( Save, filter, view etc) is disabled.

    Your help will be much appreciated

    0 0

    Is it possible to change the font site on text content in web parts used in PWA project detail pages (PDP)? We are trying to use a PDP for presentation purposes and the current font size is hard to read / make visible when it is being displayed by a projector in a conference room.

    0 0

    Hi,

    There is a resource, I believe at some point was an enterprise work resource that changed to a material type resource within an enterprise project schedule. The resource have actual hours booked a while back. Is there a way to change the resource type (from Material) to work? I am able to search for the user via Server Settings > Manage Users but am not able to find her in the project center (All Resource) in hopes to edit the enterprise resource through the Project Pro Client. 

    Thanks.


    0 0

    Hi all,

    Current Content database version is 14.0.7108.5000 (Think October CU 2013)

    i want to know the current working build which can be applied  for project server 2010.
    Please advise on where i can get the right information regarding CU or SP and the right way to patch the server

    Satyam.


    0 0

    Hi there,

    I try to creating 2 resource plans, plan:A create -->publish success (book staff MM for all June as committed resource) ,  and while I create resource plan B,  MM still can be book in June. Resource plan can be save and publish.

    Also, when I check   MM's 'resource availability',  in June, it is all free.  In my mind , it should be marked. 

    Am I do something wrong or miss some steps? Please help me. Thanks a lot.


    Jou Chen


    0 0

    Hi all, according to the below TechNet article http://office.microsoft.com/en-us/office365-project-online-help/project-online-software-boundaries-and-limits-HA104063425.aspx If you use the Odata feed and Project Online you are limited to a max of 45 custom enterprise fields. I heard at the WPC last week that this is no longer strictly true but when I searched online I couldn't find any updates to the above article.

    Does anyone know what the current situation is? Ie are we still limited to the 45 fields?

    Many thx


    0 0

    I need to update task/assignments of the project server 2013 using REST API I am able to get all the tasks/assignment from the server using OData get Method, but when I try to update the data it returns the response 403 Forbidden Is there any way to update data using javascript or IOS

    0 0

    Hi,

    The timesheets were approved and sent to SAP for processing and SAP has the data correct – however the Status Update did not successfully publish. So the EPM Project doesn’t get updated with the actual hours.

    Thanks

    Saikat


    0 0

    I have a PS Workflow where I am reading an ECF (Date) to determine if it has been assigned a value.  When I try toSet Variable:dateString to [Project Data:Date ECF] and the ECF has not been initialized, the workflow cancels with a 500 error.  If the ECF has been initialized, this works fine.  I have upgraded the farm to May 2015 CU. 

    0 0

    Hi there,

    I let our staffs record work hours in PWA during project, now I want to account our staff's working hours by month, what shall I do? eg, In May, totally working hours used, Staff A/B/C's actual working hours.

    Can someone help me ?

     


    Jou Chen


    0 0

    HI, is there a method for replacing a project plan without having to fully the delete the project and its custom fields? The only method I can think of is to delete all rows in the existing project and then to insert the new plan as a sub-project and untick the link to plan tickbox as I do so. This will bring the new plan data into the old albeit now blank plan?

    any ideas?

    Steve


    0 0

    Hello everybody.

    I hope you guys can help me out with this issue, in advance thank you very much. We have a PWA 2010 in which we report our progress, there's a project in which i try to change the % COMPLETE column in a specific task and it changes it automatically, for example i need to report 100% for this task and it changes it automatically to 89%. We have tried to modify the project from Project Professional 2010 and this behaviour does not happen, we are really lost with this issue since we have tried different things to solve it but nothing seems to work, i really hope you guys can help us out.

    NOTE: This behaviour does not occur in more projects.



    0 0

    Hi

    I have Project Server 2013 with SP1 installed in my farm. However, some functionalities are not working in Internet Explorer 11. For e.g. Project Schedule page not displaying any contents in IE. Tried to change the browser mode and behavior is same.

    When I add the site to Local Intranet zone it is working without any issues. Are there any compatibility issues between PS2013 and IE? 

    Regards, Sarath


    0 0

    Hello all,

    Since Wednesday, only assignments belonging to the last published project are viewable and or/loggable in the task and timesheet windows. Everytime I publish a different project, the tasks of the previous project disappear and the new ones appear, sometimes even showing no tasks for a resource (if the resource has no assignments on said project). Add a new task from existing assignments also shows only this project. Add yourself to a task allows one to add theirselves to any task, but the system then acts as if the resource is completely new to the task!

    All assignment information is still viewable in the project center, the resource center and via the standard functions in Microsoft Project Pro. Only the task and timesheet pages are affected!

    Help would be immensely appreciated as this bug has interrupted all logging activities in our company!

    Kind regards,

    Jef


    0 0

    Working with a PWA instance that spans several regions - Currently the environment is configured for the US.  However, some users want to change to the UK regional settings.  I've read that you can do this by selecting My Settings (upper-right hand corner of PWA Ribbon) -> My Regional Settings -> untick "Always follow web settings" and select the appropriate Locale (in this case, "English (United Kingdom)").  However, I've noticed that changing this setting completely corrupts some dates.  For instance, in a SharePoint list, the date value for a particular item changes from 31-Oct-2017 (correct) to 10-Jul-2019 (incorrect).  When I edit the list item, I see that the date is stored as 31/10/2017.  No idea how SharePoint is getting 10-Jul-2019 from that.  Any thoughts? Querying the database returns a value of '2017-10-31 00:00:00.000'

    I've verified that this corruption only occurs with SharePoint list dates.  Any dates stored at the project level (Project Detail Pages) display correctly regardless of regional setting.  In the SharePoint lists, I also noticed that dates originally appear in a different format (e.g. 11/6/2013) for a split second before being transformed into the display format (e.g. 06-Nov-2013).  What could be happening here?

    Thanks!


    0 0

    We are looking to see if there is any recommendations for a Project Summary page that would allow Leadership to get a quick summary of all projects assigned to their group.

older | 1 | .... | 264 | 265 | (Page 266) | 267 | 268 | .... | 366 | newer